Kinde - Service degradation for AU region – Incident details

Service degradation for AU region

Resolved
Degraded performance
Started about 1 year agoLasted 43 minutes

Affected

AU region

Updates
  • Resolved
    Resolved

    The service degradation has been resolved and the root cause identified. A temporary fix has been applied so customer traffic performs as expected and a permanent fix will be deployed this week after testing.

    The impact and general scope was similar to the previous incident, but the root cause was different. Our team takes service degradations like this very seriously and will be reviewing all related functions in light of the two recent incidents.

  • Investigating
    Investigating

    A service degradation was detected for our AU region where responses from our API are very slowly or timing out.