Kinde - Small percentage of in-flight user authentications in the US region impacted – Incident details

Small percentage of in-flight user authentications in the US region impacted

Resolved
Degraded performance
Started about 1 year agoLasted 1 minute

Affected

US region

Updates
  • Resolved
    Resolved

    We are looking to improve the handling of these events to prevent any user experience degradation. Please feel free to reach out if you have any questions.

  • Investigating
    Investigating

    A small percentage of in-flight user authentications in the US region were impacted due to a database failover event while our services were scaling up. We are looking to improve the handling of these events to prevent any user experience degradation. Please feel free to reach out if you have any questions.