Kinde - Unable to log into Kinde Admin area – Incident details

Unable to log into Kinde Admin area

Resolved
Partial outage
Started about 1 year agoLasted 41 minutes

Affected

Global

Partial outage from 6:31 AM to 7:12 AM

Admin area

Partial outage from 6:31 AM to 7:12 AM

Updates
  • Resolved
    Resolved

    The problem has been resolved for all Kinde admin users.

  • Investigating
    Investigating

    Businesses are unable to log into Kinde Admin area and receive a 500 error. This doesn't not impact user sign-in/up pages for your product.