Kinde - Kinde US APIs and user authentication is down – Incident details

Kinde US APIs and user authentication is down

Resolved
Major outage
Started 12 months agoLasted about 4 hours

Affected

US region

Updates
  • Resolved
    Resolved

    We identified the cause of the issue and resolved degradation in the region.

  • Investigating
    Investigating

    Kinde US APIs and user authentication is down. The team are urgently investigating the issue.