Kinde - Service degradation in US region – Incident details

Service degradation in US region

Resolved
Degraded performance
Started 11 months agoLasted 33 minutes

Affected

US region

Updates
  • Resolved
    Resolved

    The service degradation has been resolved and the root cause has been identified.

    Additional performance enhancements are being applied in upcoming releases to mitigate against service degradations like this.

  • Investigating
    Investigating

    A service degradation was detected for our US region where responses from our API are very slowly or timing out.