Kinde - Kinde Admin app.kinde.com showing 500 errors – Incident details

Kinde Admin app.kinde.com showing 500 errors

Resolved
Major outage
Started 9 months agoLasted 44 minutes

Affected

Global

Major outage from 7:05 AM to 7:49 AM

Admin area

Major outage from 7:05 AM to 7:49 AM

Updates
  • Resolved
    Resolved

    The Admin area is functioning normally now.

  • Identified
    Identified

    The Admin area is mostly back to normal except for a few detail pages post authentication.

  • Investigating
    Investigating

    The Kinde Admin app.kinde.com is showing 500 errors when browsing to the web interface.

    Note that customer authentication is not affected.