Kinde - Kinde US region is down – Incident details

Kinde US region is down

Resolved
Major outage
Started 8 months agoLasted 39 minutes

Affected

US region

Major outage from 2:15 AM to 2:54 AM

Authentication

Major outage from 2:15 AM to 2:54 AM

Custom domains

Major outage from 2:15 AM to 2:54 AM

Email delivery

Major outage from 2:15 AM to 2:54 AM

New user registration

Major outage from 2:15 AM to 2:54 AM

SMS delivery

Major outage from 2:15 AM to 2:54 AM

Updates
  • Resolved
    Update

    Kinde’s US region experienced an outage due to a backend infrastructure task causing performance problems for authentication traffic. The task was terminated and application services were restarted to remove stale connections. The outage lasted for 39 minutes. We are optimizing backend concurrency to better handle system timeouts and provide more consistent performance.

  • Resolved
    Resolved

    The Kinde US app is now back online.

    Access to all Kinde hosted pages (e.g. sign-in/up pages), Kinde Admin and Kinde Managment API for US businesses is now available again.

  • Investigating
    Investigating

    The Kinde US app is down. Access to all Kinde hosted pages (e.g. sign-in/up pages) is currently unavailable. Also, access to the Kinde Admin and Kinde Management API for US region business is currently unavailable.