Kinde - Kinde US region is down – Incident details

Kinde US region is down

Resolved
Major outage
Started 8 months agoLasted about 1 hour

Affected

US region

Major outage from 11:47 PM to 12:51 AM

Authentication

Major outage from 11:47 PM to 12:51 AM

Custom domains

Major outage from 11:47 PM to 12:51 AM

Email delivery

Major outage from 11:47 PM to 12:51 AM

New user registration

Major outage from 11:47 PM to 12:51 AM

SMS delivery

Major outage from 11:47 PM to 12:51 AM

Updates
  • Resolved
    Update

    Kinde’s US region experienced an outage due to excessive API traffic, which caused performance issues with the backend infrastructure. Additional rate limiting was applied and infrastructure resources were deployed. The outage lasted for 28 minutes with degradation for some customers lasting an additional 26 minutes. Further rate limits targeting specific resource intensive traffic and additional caching will be implemented to help prevent outages in future.

  • Resolved
    Resolved

    The Kinde US app is now back online.

    Access to all Kinde hosted pages (e.g. sign-in/up pages), Kinde Admin and Kinde Managment API for US businesses is now available again.

  • Investigating
    Investigating

    The Kinde US app is experiencing a severely degraded experience. Access to all Kinde hosted pages (e.g. sign-in/up pages) are currently unavailable or performance is impacted. Also, access to the Kinde Admin and Kinde Management API for US region business is currently unavailable.