Kinde - Brief service degradation across all regions – Incident details

Brief service degradation across all regions

Resolved
Degraded performance
Started 7 months agoLasted 2 minutes

Affected

AU region

Degraded performance from 11:29 PM to 11:31 PM

Authentication

Degraded performance from 11:29 PM to 11:31 PM

Custom domains

Degraded performance from 11:29 PM to 11:31 PM

Email delivery

Degraded performance from 11:29 PM to 11:31 PM

New user registration

Degraded performance from 11:29 PM to 11:31 PM

SMS delivery

Degraded performance from 11:29 PM to 11:31 PM

Updates
  • Resolved
    Update

    All regions suffered very slow response times for a few minutes. A change was deployed that caused the production services to respond very slow or time out until the change was completely rolled out. No action was required for the production service to return to normal.

  • Resolved
    Resolved

    Services have been restored and operating normally.

  • Investigating
    Investigating

    A service degradation was detected across our data regions where responses were not connecting and were resolving in errors.