Kinde - Service degradation for US region – Incident details

Service degradation for US region

Resolved
Degraded performance
Started 6 months agoLasted 3 minutes

Affected

US region

Degraded performance from 7:04 AM to 7:07 AM

Authentication

Degraded performance from 7:04 AM to 7:07 AM

Custom domains

Degraded performance from 7:04 AM to 7:07 AM

Email delivery

Degraded performance from 7:04 AM to 7:07 AM

New user registration

Degraded performance from 7:04 AM to 7:07 AM

SMS delivery

Degraded performance from 7:04 AM to 7:07 AM

Updates
  • Resolved
    Resolved

    The issue has resolved. The team will be looking into the errors during this maintenance work to find out the root cause.

  • Investigating
    Investigating

    Routine maintenance impacted the infrastructure more then expected, causing some 5xx errors for API requests and user logins.