Kinde - Email delivery delays for AU region, which may impact auth if using email OTP – Incident details

Email delivery delays for AU region, which may impact auth if using email OTP

Resolved
Degraded performance
Started 11 months agoLasted 23 minutes

Affected

US region

Degraded performance from 12:58 AM to 1:09 AM, Operational from 1:09 AM to 1:13 AM, Degraded performance from 1:13 AM to 1:21 AM

Authentication

Degraded performance from 12:58 AM to 1:09 AM, Operational from 1:09 AM to 1:13 AM, Degraded performance from 1:13 AM to 1:21 AM

Email delivery

Degraded performance from 12:58 AM to 1:09 AM, Operational from 1:09 AM to 1:13 AM, Degraded performance from 1:13 AM to 1:21 AM

Updates
  • Resolved
    Resolved

    Emails are flowing normally now.

  • Monitoring
    Monitoring

    The issue has been identified and emails are starting to catch up. The team will keep monitoring until email performance is back to normal.

  • Investigating
    Investigating
    We are currently investigating this incident.