Kinde - Experiencing high latency for Sydney region auth pages – Incident details

Experiencing high latency for Sydney region auth pages

Resolved
Operational
Started 2 months agoLasted 12 minutes

Affected

AU region

Degraded performance from 4:21 AM to 4:30 AM, Operational from 4:30 AM to 4:32 AM

Authentication

Degraded performance from 4:21 AM to 4:30 AM, Operational from 4:30 AM to 4:32 AM

Custom domains

Operational from 4:30 AM to 4:32 AM

Email delivery

Degraded performance from 4:21 AM to 4:30 AM, Operational from 4:30 AM to 4:32 AM

New user registration

Operational from 4:30 AM to 4:32 AM

SMS delivery

Operational from 4:30 AM to 4:32 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We're monitoring latency, but systems have returned to normal.

  • Investigating
    Investigating

    We are currently investigating an issue in the Sydney region.