Kinde - Email delivery delays in US region, may impact authentication if using email OTP – Incident details

Email delivery delays in US region, may impact authentication if using email OTP

Resolved
Operational
Started 1 day agoLasted about 1 hour

Affected

US region

Degraded performance from 7:20 AM to 8:26 AM

Email delivery

Degraded performance from 7:20 AM to 8:26 AM

Updates
  • Resolved
    Resolved

    Emails are delivering as normal.

    We will continue to monitor email deliveries.

  • Investigating
    Investigating
    We are currently investigating this incident.