Kinde - SMS 2FA – Incident details

SMS 2FA

Resolved
Major outage
Started 2 months agoLasted 14 minutes

Affected

EU region

Major outage from 2:28 PM to 2:42 PM

SMS delivery

Major outage from 2:28 PM to 2:42 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and SMS are delivering from EU region

  • Investigating
    Investigating

    SMS for 2FA are currently not delivering in EU region, we are working with our partner to resolve.