Kinde - Increased 500 errors for app.kinde.com – Incident details

Increased 500 errors for app.kinde.com

Resolved
Partial outage
Started 3 months agoLasted 29 minutes

Affected

Global

Partial outage from 10:56 PM to 11:25 PM, Operational from 11:25 PM to 11:26 PM

Admin area

Partial outage from 10:56 PM to 11:25 PM, Operational from 11:25 PM to 11:26 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Admin page app.kinde.com is back online. The team will continue to monitor.

  • Investigating
    Investigating

    We are currently investigating this incident. This is only impacting the app.kinde.com domain for account management. This is not impacting customer domains.