Kinde - 500 errors in AU region affecting some domains – Incident details

500 errors in AU region affecting some domains

Resolved
Degraded performance
Started 17 days agoLasted 24 minutes

Affected

AU region

Degraded performance from 4:15 PM to 4:39 PM

Authentication

Degraded performance from 4:15 PM to 4:39 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    Our caching service, which facilitates most read related operations, stopped accepting new items. This slowly increased load on our backend as more load was slowly introduced that is supposed to be dealt with by the cache. We've identified and applied a mitigation for this to improve the cache's availability. We will also be reviewing additional configuration with how our app responds to a loss of the cache in general and applying fixes to further improve it's availability and reliability.

  • Investigating
    Investigating
    We are currently investigating this incident.