Kinde - Timeouts and slow response for EU region – Incident details

Timeouts and slow response for EU region

Resolved
Partial outage
Started 25 days agoLasted 37 minutes

Affected

EU region

Partial outage from 9:25 AM to 9:44 AM, Operational from 9:44 AM to 10:02 AM

Authentication

Partial outage from 9:25 AM to 9:44 AM, Operational from 9:44 AM to 10:02 AM

Updates
  • Resolved
    Resolved

    The incident has been resolved. The team will continue to monitor availability and performance for the region.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.