Kinde - SMS 2FA delivery – Incident details

SMS 2FA delivery

Resolved
Operational
Started 23 days agoLasted about 4 hours

Affected

AU region

Major outage from 11:55 AM to 3:59 PM

SMS delivery

Major outage from 11:55 AM to 3:59 PM

CA region

Major outage from 11:55 AM to 3:59 PM

SMS delivery

Major outage from 11:55 AM to 3:59 PM

EU region

Major outage from 11:55 AM to 3:59 PM

SMS delivery

Major outage from 11:55 AM to 3:59 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have resolved the issue with our provider and are currently monitoring the result.

  • Update
    Update

    We're currently working with our upstream SMS provider to resolve the delivery problems

  • Identified
    Identified

    SMS for 2FA are currently not delivering, we have identified an issue with our provider and are working to resolve this.