Kinde - High latency for AU region – Incident details

High latency for AU region

Resolved
Degraded performance
Started 2 days agoLasted 39 minutes

Affected

AU region

Degraded performance from 6:20 AM to 6:51 AM, Operational from 6:51 AM to 6:59 AM

Authentication

Degraded performance from 6:20 AM to 6:51 AM, Operational from 6:51 AM to 6:59 AM

Custom domains

Degraded performance from 6:20 AM to 6:51 AM, Operational from 6:51 AM to 6:59 AM

Email delivery

Degraded performance from 6:20 AM to 6:51 AM, Operational from 6:51 AM to 6:59 AM

Management API

Degraded performance from 6:20 AM to 6:51 AM, Operational from 6:51 AM to 6:59 AM

New user registration

Degraded performance from 6:20 AM to 6:51 AM, Operational from 6:51 AM to 6:59 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved and our team will continue to monitor.

  • Monitoring
    Monitoring

    Latency has returned to normal and we're monitoring performance now

  • Investigating
    Investigating

    We are currently investigating this.