Kinde - [Third Party] x.com auth experiencing issue – Incident details

[Third Party] x.com auth experiencing issue

Resolved
Partial outage
Started 15 days agoLasted about 2 hours

Affected

AU region

Partial outage from 1:54 PM to 3:33 PM

Authentication

Partial outage from 1:54 PM to 3:33 PM

CA region

Partial outage from 1:54 PM to 3:33 PM

Authentication

Partial outage from 1:54 PM to 3:33 PM

EU region

Partial outage from 1:54 PM to 3:33 PM

Authentication

Partial outage from 1:54 PM to 3:33 PM

Updates
  • Resolved
    Resolved

    x.com OAuth2 is now resolving and working.

  • Identified
    Identified

    x.com OAuth2 is currently experiencing issues resulting in a too many redirect errors.

    If you rely or use x.com login on your application, please reach to support and we will assist with your options.