Kinde - Some users are getting 500 errors with authentication – Incident details

Some users are getting 500 errors with authentication

Resolved
Degraded performance
Started 4 months agoLasted 12 minutes

Affected

AU region

Degraded performance from 12:25 AM to 12:37 AM

Authentication

Degraded performance from 12:25 AM to 12:37 AM

Global

Degraded performance from 12:25 AM to 12:37 AM

Admin area

Degraded performance from 12:25 AM to 12:37 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The team is monitoring for any other problems. Please reach out to support if there's any user auth issues.

  • Investigating
    Investigating

    We are currently investigating this incident.

    A small number of users are getting 500 errors when authenticating. At this stage, it's mostly with the Kinde admin page with very limited number of customer pages.