Kinde - Degradation of experience for US region using custom domains – Incident details

Degradation of experience for US region using custom domains

Resolved
Operational
Started 3 months agoLasted 16 minutes

Affected

US region

Degraded performance from 9:30 AM to 9:46 AM

Authentication

Degraded performance from 9:30 AM to 9:46 AM

Custom domains

Degraded performance from 9:30 AM to 9:46 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.