Kinde - Increased 5xx errors for US region – Incident details

Increased 5xx errors for US region

Resolved
Major outage
Started about 2 months agoLasted 7 minutes

Affected

US region

Major outage from 9:31 PM to 9:38 PM

Authentication

Major outage from 9:31 PM to 9:38 PM

Custom domains

Major outage from 9:31 PM to 9:38 PM

Email delivery

Major outage from 9:31 PM to 9:38 PM

New user registration

Major outage from 9:31 PM to 9:38 PM

SMS delivery

Major outage from 9:31 PM to 9:38 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. All activity has returned to normal for the US region. We will continue to monitor.

  • Investigating
    Investigating

    We are currently investigating this incident.

    This will impact any activity in the US region, including auth and user registrations.