Kinde - Elevated 5xx errors on US region – Incident details

Elevated 5xx errors on US region

Resolved
Degraded performance
Started about 1 month agoLasted 8 minutes

Affected

US region

Degraded performance from 6:01 AM to 6:09 AM

Authentication

Degraded performance from 6:01 AM to 6:09 AM

Custom domains

Degraded performance from 6:01 AM to 6:09 AM

Email delivery

Degraded performance from 6:01 AM to 6:09 AM

Management API

Degraded performance from 6:01 AM to 6:09 AM

New user registration

Degraded performance from 6:01 AM to 6:09 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The team will continue monitoring auth traffic.

  • Investigating
    Investigating
    We are currently investigating this incident.