Kinde - Limited increase in 500 errors for EU data region – Incident details

Limited increase in 500 errors for EU data region

Resolved
Operational
Started 7 days agoLasted 32 minutes

Affected

EU region

Operational from 4:50 AM to 5:22 AM

Authentication

Operational from 4:50 AM to 5:22 AM

Updates
  • Resolved
    Resolved

    We are no longer seeing 500 errors for the EU data region.

  • Investigating
    Investigating

    We are currently investigating this incident that seems to be impacting a limited number of customers.