Kinde - Slow responses for AU region auth – Incident details

Slow responses for AU region auth

Resolved
Degraded performance
Started about 2 months agoLasted 13 minutes

Affected

AU region

Degraded performance from 6:00 AM to 6:09 AM, Operational from 6:09 AM to 6:13 AM

Authentication

Degraded performance from 6:00 AM to 6:09 AM, Operational from 6:09 AM to 6:13 AM

Updates
  • Resolved
    Resolved

    Service performance has returned to normal

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.