Kinde - 500 errors in affecting limited number of domains – Incident details

500 errors in affecting limited number of domains

Resolved
Partial outage
Started 24 days agoLasted about 1 hour

Affected

AU region

Partial outage from 10:48 PM to 12:02 AM

Authentication

Partial outage from 10:48 PM to 12:02 AM

EU region

Partial outage from 10:48 PM to 12:02 AM

Authentication

Partial outage from 10:48 PM to 12:02 AM

US region

Partial outage from 10:48 PM to 12:02 AM

Authentication

Partial outage from 10:48 PM to 12:02 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved, and the team is doing further investigation into the cause of the issue.

  • Investigating
    Investigating
    We are currently investigating this incident.