Kinde - AU region API experiencing degraded performance – Incident details

AU region API experiencing degraded performance

Resolved
Degraded performance
Started 5 days agoLasted 38 minutes

Affected

AU region

Degraded performance from 5:41 AM to 6:01 AM, Operational from 6:01 AM to 6:18 AM

Management API

Degraded performance from 5:41 AM to 6:01 AM, Operational from 6:01 AM to 6:18 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved and team is investigation the cause.

  • Monitoring
    Monitoring

    Error have decreased and our team are currently monitoring.

  • Investigating
    Investigating
    We are currently investigating this incident.