Kinde - US custom domain timeouts – Incident details

US custom domain timeouts

Resolved
Major outage
Started 2 days agoLasted about 1 hour

Affected

US region

Major outage from 1:22 AM to 1:24 AM, Partial outage from 1:22 AM to 1:24 AM, Operational from 1:24 AM to 2:16 AM

Authentication

Partial outage from 1:22 AM to 1:24 AM, Operational from 1:24 AM to 2:16 AM

Custom domains

Major outage from 1:22 AM to 1:24 AM, Operational from 1:24 AM to 2:16 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Custom domains are back online and we're currently monitoring

  • Investigating
    Investigating

    We are currently investigating this incident. This is impacting Kinde businesses in the US region running on a custom domain.