Kinde - Connections from the UK to Kinde's AU region are timing out – Incident details

Experiencing partially degraded performance

Connections from the UK to Kinde's AU region are timing out

Identified
Degraded performance
Started 3 days ago

Affected

AU region

Degraded performance from 6:41 PM to 12:00 AM

Authentication

Degraded performance from 6:41 PM to 12:00 AM

Custom domains

Degraded performance from 6:41 PM to 12:00 AM

Updates
  • Update
    Update

    Our cloud provider has acknowledged the issue is affecting all of their customers and not just Kinde. And are continuing their investigation to provide a resolution.

  • Identified
    Identified

    Based on regional testing, it looks like users using Sky as their ISP in the UK are not able to connect to Kinde businesses in the AU data region. We're in contact with our cloud provider and continuing to troubleshoot this issue.

  • Investigating
    Investigating

    We are currently investigating this incident.

    Connections from the UK to Kinde's AU region are timing out. Currently only the ISP "Sky" has been identified. This will impact users who are connecting from the UK and trying to accessing Kinde businesses that run in the AU data region.