Kinde - One Time Password (OTP) Email errors – Incident details

One Time Password (OTP) Email errors

Resolved
Partial outage
Started 1 day agoLasted 16 minutes

Affected

AU region

Partial outage from 1:58 PM to 2:14 PM

Authentication

Partial outage from 1:58 PM to 2:14 PM

CA region

Partial outage from 1:58 PM to 2:14 PM

Authentication

Partial outage from 1:58 PM to 2:14 PM

EU region

Partial outage from 1:58 PM to 2:14 PM

Authentication

Partial outage from 1:58 PM to 2:14 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The issue has been identified and a fix is currently being deployed.