Kinde - Intermittent 5xx timeouts for auth flows in AU region – Incident details

Intermittent 5xx timeouts for auth flows in AU region

Resolved
Degraded performance
Started 7 days agoLasted 32 minutes

Affected

AU region

Degraded performance from 2:38 AM to 3:10 AM

Authentication

Degraded performance from 2:38 AM to 3:10 AM

Global

Degraded performance from 2:38 AM to 3:10 AM

Admin area

Degraded performance from 2:38 AM to 3:10 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Please reach out to the team if you need any assistance.

  • Monitoring
    Monitoring

    We are currently monitoring.

  • Investigating
    Investigating

    We are currently investigating this incident.