Kinde - High latency for AU region – Incident details

High latency for AU region

Resolved
Degraded performance
Started about 3 hours agoLasted about 3 hours

Affected

AU region

Partial outage from 3:27 AM to 4:06 AM, Operational from 4:06 AM to 5:52 AM, Degraded performance from 5:52 AM to 6:14 AM

Authentication

Partial outage from 3:27 AM to 4:06 AM, Operational from 4:06 AM to 5:52 AM, Degraded performance from 5:52 AM to 6:14 AM

Custom domains

Partial outage from 3:27 AM to 4:06 AM, Operational from 4:06 AM to 5:52 AM, Degraded performance from 5:52 AM to 6:14 AM

Email delivery

Partial outage from 3:27 AM to 4:06 AM, Operational from 4:06 AM to 5:52 AM, Degraded performance from 5:52 AM to 6:14 AM

Management API

Partial outage from 3:27 AM to 4:06 AM, Operational from 4:06 AM to 5:52 AM, Degraded performance from 5:52 AM to 6:14 AM

New user registration

Partial outage from 3:27 AM to 4:06 AM, Operational from 4:06 AM to 5:52 AM, Degraded performance from 5:52 AM to 6:14 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved, and a solution has been rolled out. Latency has resolved to baseline levels.

  • Monitoring
    Monitoring

    Our team is working on a fix and is actively monitoring to ensure latency returns to baseline levels.

  • Postmortem
    Postmortem

    We experienced high latency in our caching layer, which caused problems for a majority of our customers in the AU region. We have applied mitigations and will be prioritizing more performance enhancements soon.

  • Resolved
    Resolved

    This incident has been resolved. The team will continue to monitor.

  • Update
    Update

    We are continuing to monitor. Latency is returning to normal levels, and the team is actively working to return to baseline.

  • Monitoring
    Monitoring

    We are currently monitoring the result. Latency is returning to normal.

  • Investigating
    Investigating
    We are currently investigating this incident.