Kinde - Performance degradation – Incident details

Performance degradation

Resolved
Degraded performance
Started 5 months agoLasted 37 minutes

Affected

AU region

Partial outage from 12:08 AM to 12:37 AM, Operational from 12:37 AM to 12:37 AM, Partial outage from 12:37 AM to 12:38 AM, Degraded performance from 12:38 AM to 12:53 AM

Authentication

Partial outage from 12:08 AM to 12:37 AM, Operational from 12:37 AM to 12:37 AM, Partial outage from 12:37 AM to 12:38 AM, Degraded performance from 12:38 AM to 12:53 AM

US region

Partial outage from 12:08 AM to 12:37 AM, Operational from 12:37 AM to 12:37 AM, Partial outage from 12:37 AM to 12:38 AM, Degraded performance from 12:38 AM to 1:06 AM

Authentication

Partial outage from 12:08 AM to 12:37 AM, Operational from 12:37 AM to 12:37 AM, Partial outage from 12:37 AM to 12:38 AM, Degraded performance from 12:38 AM to 1:06 AM

Updates
  • Resolved
    Resolved

    All services have stabilised. The team are still actively monitoring.

  • Identified
    Identified

    AU region is back to normal.

  • Investigating
    Investigating

    There are performance problems with some users experience 5xx errors on new authentication events and customer API calls.