Kinde - Performance degradation – Incident details

Performance degradation

Resolved
Degraded performance
Started 4 months agoLasted 44 minutes

Affected

AU region

Degraded performance from 10:26 AM to 10:52 AM, Operational from 10:52 AM to 11:10 AM

Authentication

Degraded performance from 10:26 AM to 10:52 AM, Operational from 10:52 AM to 11:10 AM

New user registration

Degraded performance from 10:26 AM to 10:52 AM, Operational from 10:52 AM to 11:10 AM

US region

Degraded performance from 10:26 AM to 10:52 AM, Operational from 10:52 AM to 11:10 AM

Authentication

Degraded performance from 10:26 AM to 10:52 AM, Operational from 10:52 AM to 11:10 AM

New user registration

Degraded performance from 10:26 AM to 10:52 AM, Operational from 10:52 AM to 11:10 AM

Updates
  • Resolved
    Update

    All services are back to normal

  • Resolved
    Resolved

    Performance has returned to normal we are monitoring.

  • Investigating
    Investigating

    There are performance problems with some users experiencing 5xx errors