503 on authentication screens

Resolved
Major outage
Started about 1 month ago Lasted about 3 hours

Affected

AU region
Authentication
Custom domains
Email delivery
New user registration
SMS delivery
Updates
  • Resolved
    Update
    This incident has been resolved.
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Update

    We have identified the cause of the outage and are working on a fix.

  • Identified
    Identified

    Admin area access is resolved, Authentication is still experiencing issues in AU region.

  • Investigating
    Investigating
    We are currently investigating this incident.