Auth and Admin area showing domain not found for AU region

Resolved
Major outage
Started about 1 month ago Lasted 29 minutes

Affected

AU region
Authentication
Email delivery
New user registration
Global
Admin area
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.