Kinde - Delayed emails delivered in the AU Region, affecting authentication with email OTP – Incident details

Delayed emails delivered in the AU Region, affecting authentication with email OTP

Resolved
Operational
Started 3 months agoLasted 13 minutes

Affected

AU region

Operational from 8:52 AM to 9:06 AM

Email delivery

Operational from 8:52 AM to 9:06 AM

Updates
  • Resolved
    Resolved

    Emails are being delivered as normal now.

  • Identified
    Identified

    The issue has been identified and emails are starting to catch up. The team will keep monitoring until email performance is back to normal.

  • Investigating
    Investigating
    We are currently investigating this incident.