Kinde - High latency for AU region – Incident details

High latency for AU region

Resolved
Operational
Started about 1 month agoLasted about 1 hour

Affected

AU region

Degraded performance from 4:05 AM to 4:40 AM, Operational from 4:40 AM to 4:57 AM

Authentication

Degraded performance from 4:05 AM to 4:40 AM, Operational from 4:40 AM to 4:57 AM

New user registration

Degraded performance from 4:05 AM to 4:40 AM, Operational from 4:40 AM to 4:57 AM

Global

Degraded performance from 4:05 AM to 4:40 AM, Operational from 4:40 AM to 4:57 AM

Admin area

Degraded performance from 4:05 AM to 4:40 AM, Operational from 4:40 AM to 4:57 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating high latency for the AU region