Kinde - SMS delivery problems to Vodafone Australia numbers – Incident details

SMS delivery problems to Vodafone Australia numbers

Resolved
Degraded performance
Started 7 days agoLasted about 21 hours

Affected

AU region

Degraded performance from 7:27 AM to 3:51 AM, Operational from 3:51 AM to 4:21 AM

SMS delivery

Degraded performance from 7:27 AM to 3:51 AM, Operational from 3:51 AM to 4:21 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    An update has been applied to unblock delivery to Vodafone Australia. The team will continue monitoring until there's a sufficient volume of successful messages.

  • Identified
    Identified

    We are working with out SMS provider to unblock these. At the moment, any messages from Kinde businesses based in the Sydney AU data region being sent to numbers with Vodafone Australia will not be delivered.